Page 1 of 1

Forum Updates

Posted: Tue Feb 01, 2005 8:04 am
by Stormwind
02/11/2005: Cleaned up tests from Forums. Added WOLF graphic. Enabled HTML. Created initial posts in Forums.

02/01/2005:
Resolved mail error so that new registrations get sent their registration emails.

Posted: Mon Mar 21, 2005 10:25 am
by Stormwind
Unlocked Styles for individual users. You may now select your own style from the list of available ones. If you happen to find one out on the net that you would like to see here. Make a post and copy the link for me and I will look at it.

Posted: Tue Apr 19, 2005 6:29 am
by Stormwind
Updated News Page (Home Page)
Updated Members Page. (Added New Members and moved Inactives to seperate group)

Posted: Mon May 02, 2005 1:18 am
by Stormwind
Tired of screwing up the Java menu whenever I cut/paste stuff. Rebuilt a few things to simplify maintenance. Hope everyone likes it. Comments as always appreciated.

Posted: Mon May 02, 2005 8:15 am
by IronClad
Whoa!! I love it! Haven't clicked everything but homepage makes an impact!

:supz:

Posted: Tue May 03, 2005 5:56 pm
by .k.y.o.k.o
Storm you should look into using frames, or my forte tables. With them you don't have remake the whole page again for each section.

PM me when you get on and I can explain it better.

Posted: Sat May 07, 2005 7:00 pm
by Stormwind
I have added a fair number of MOD's to the WOLF forums today.

However, many of these are only visible under the Morpheus style(s).

To switch to this style goto Profile at the top of the screen. Scroll down to Board Style and select one of the Morpheus styles to see all the boards current options. These addtions may become available for other style, but it will take a bit of hacking to make it work.

Posted: Tue Aug 02, 2005 5:34 pm
by Stormwind
Added News Ticker.

Posted: Thu Sep 29, 2005 9:05 am
by Stormwind
Due to recent issues with the forums being down (those sql errors you sometimes see when connecting to the forums), I've managed to bitch at my hosting provider enough that they are going to move the Forum database to a new server. There may be a bit of downtime for the Forums when this happens, as I will have to change the connection string to the database.

Hopefully this will stop the problems I've had lately.

Thanks!

Posted: Fri Sep 30, 2005 4:36 pm
by Stormwind
The database move has been completed. Please let me know if there are any more errors when attempting to connect to the forums.

Thanks!

-Stormwind

Posted: Thu Nov 09, 2006 3:39 pm
by Stormwind
One of the SQL tables for the Forum went boom today.
All better now though :-)

-Stormwind

Re: Forum Updates

Posted: Tue Jun 29, 2010 8:43 am
by Stormwind
Forums updated to v3.0.7-PL1.

Cache Purged

Let me know if the View Unread Posts issue is resolved now?

Thanks,
Bruno

Re: Forum Updates

Posted: Tue Jun 29, 2010 10:40 am
by IronClad
I meant View Active Topics doesn't work. 2 more posts came after yours, don't show.

I didn't check the Unread one.

Re: Forum Updates

Posted: Wed Jun 30, 2010 12:40 pm
by IronClad
Hey, Active topic works now! Thanks!

Re: Forum Updates

Posted: Tue Jul 06, 2010 10:25 am
by Stormwind
ok - I think I have all forums flagged now for Active topics - was trying to figure out if I have some way of getting getting a direct SQL connection to the DB on the hosting site, but no luck - or I could have done it with a quick SQL query. I had to manually flag each forum instead, but it is done now.